RSS
Facebook
G+

Buscador de IntercambioSOS:


Retroceder   Foro de Ayuda IntercambiosvirtualeS > Soporte Sobre: Juegos > Juegos PS2, PS3 & PSP

Respuesta
 
Herramientas Desplegado
Antiguo 31-may-2010     #21
Predeterminado

Ver MensajeIniciado por Rickz80 Ver Mensaje
Tu tutorial es bueno, pero le faltan muchos detalles.

Si alguién tiene una duda sobre PSP puede mandarme un MP.
Soy experto en ese tema.

Salu2 a todos!

amigo Rick, te recomiendo que abras un post totalmente nuevo en el area correspondiente para ofrecer la ayuda especifica del PSP, sería mas visible para todos.

salu2
Responder Citando
Los siguientes 2 usuarios agradecen a baduser por este mensaje:
cardavid (31-may-2010), jchierro (04-jun-2010)
Antiguo 31-may-2010     #22
Predeterminado

Lo haré, amigo.

Salu2!
Responder Citando
Los siguientes 3 usuarios agradecen a Rickz80 por este mensaje:
baduser (31-may-2010), cardavid (31-may-2010), jchierro (04-jun-2010)
Antiguo 04-jun-2010     #23
Caluroso

Ver MensajeIniciado por Rickz80 Ver Mensaje
Tu tutorial es bueno, pero le faltan muchos detalles.

Si alguién tiene una duda sobre PSP puede mandarme un MP.
Soy experto en ese tema.

Salu2 a todos!
Amigo sino te importa me podria decir cuales son los detalles que faltan para asi tener el tutorial mas complento.

Responder Citando
Los siguientes 3 usuarios agradecen a jchierro por este mensaje:
baduser (04-jun-2010), cardavid (04-jun-2010), tamarindoloco (08-jun-2013)
Antiguo 09-jul-2010     #24
Predeterminado

Bueno mi historia es que yo tenia una version demasiado antigua la 3.95 y antes de poderme pasar a la 5.5, tube que instalarle otra inferior a esta ultima, ya que mi psp no agarraba la ultima directamente...( 5.5), pero todo solucionado...aunque todavia creo que me falta algo...no puedo jugar Prince of persia....
Responder Citando
Los siguientes 2 usuarios agradecen a belen33 por este mensaje:
cardavid (23-jul-2010), jchierro (09-jul-2010)
Antiguo 09-jul-2010     #25
Caluroso

Ver MensajeIniciado por belen33 Ver Mensaje
Bueno mi historia es que yo tenia una version demasiado antigua la 3.95 y antes de poderme pasar a la 5.5, tube que instalarle otra inferior a esta ultima, ya que mi psp no agarraba la ultima directamente...( 5.5), pero todo solucionado...aunque todavia creo que me falta algo...no puedo jugar Prince of persia....
Belen lo que te hace falta es intalar el Parche Prometheus.

Te paso el parche por M.P.

Responder Citando
Los siguientes 2 usuarios agradecen a jchierro por este mensaje:
cardavid (23-jul-2010), tamarindoloco (08-jun-2013)
Antiguo 21-jul-2010     #26
Predeterminado

Tengo unas PSP 2001 no veo si tiene placa maldita, pero si se k tiene la Version 6.30 ya no podre hacer nada?
Responder Citando
Los siguientes 2 usuarios agradecen a blacksoft por este mensaje:
cardavid (23-jul-2010), jchierro (25-jul-2010)
Antiguo 25-jul-2010     #27
Caluroso

Amigo lo unico que puedes hacer es instalar a tu Psp el despertar del cementerio de Dark_Alex y luego ir actualizando la version hasta la version requerida para este tutorial.

PD: en google encontraras mucha informacion sobre el despertar del cementerio.

Responder Citando
Los siguientes 2 usuarios agradecen a jchierro por este mensaje:
cardavid (26-jul-2010), tamarindoloco (08-jun-2013)
Antiguo 04-sep-2010     #28
Predeterminado mhu mejor k chicken

yo personalmente prefiero el MHU al Chicken R2... agarra mejor la Scene...
Responder Citando
Los siguientes 2 usuarios agradecen a erplansha por este mensaje:
jchierro (06-sep-2010), tamarindoloco (08-jun-2013)
Antiguo 27-oct-2010     #29
Predeterminado

Hola JC acabo de comprar un psp es el 3001 tenes idea de si puedo desbloquearlo????
Responder Citando
Usuarios que han agradecido este mensaje de vazquez83
jchierro (28-oct-2010)
Antiguo 28-oct-2010     #30
Predeterminado

Ver MensajeIniciado por vazquez83 Ver Mensaje
Hola JC acabo de comprar un psp es el 3001 tenes idea de si puedo desbloquearlo????
Hola. Perdón que me meta pero es que puedo responder tu pregunta.

Para poder desbloquearlo, como tú le dices (en realidad se dice usualmente "downgradearlo"), necesitas tener un Firmware menor o igual a 5.03.

Revisa en: Ajustes-->Ajustes de sistema-->Información del sistema.
Qué se lee en software del sistema?

Si es mayor a 5.03 no puedes hacer nada de momento, más que esperar.
Pronto viene algo bueno, tu espera

Si es igual o menor a 5.03 mándame un MP y te digo exactamente que hacer.

Salu2!

http://www.intercambiosos.org/image.php?type=sigpic&userid=14165&dateline=127664  6708
Responder Citando
Los siguientes 2 usuarios agradecen a Rickz80 por este mensaje:
jchierro (28-oct-2010), tamarindoloco (08-jun-2013)
Respuesta

Etiquetas
tutorial_jc


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
PLACA BASE: Componentes y sus funciones Eloy58 PC's Desktops 45 28-sep-2013 13:25
liberacion de diferentes celulares briangrish Celulares, PDA & Tecnología Móvil 18 22-dic-2011 08:51
Es Recomendable Tunear Windows ?? baduser Seguridad 21 08-oct-2010 06:47
A Prueba de Todo: [Tema cerrado por incumplimiento] pirataencaravanado Series TV 1 02-sep-2009 20:22


Desarrollado por: vBulletin® Versión 3.8.1
Derechos de Autor ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management by RedTyger