RSS
Facebook
G+

Buscador de IntercambioSOS:


Retroceder   Foro de Ayuda IntercambiosvirtualeS > Tecnologías & Hardware > Laptops & Netbooks

Respuesta
 
Herramientas Desplegado
Antiguo 20-jul-2016     #1
Predeterminado Ram 8GB

Tengo una Laptop Dell 3458. viene con 4GB de ram, me dijeron que podia aumentarle a otros 4GB de ram es decir 8GB por todo, resulta que ya la compre nueva, la instale y me refleja q tengo 8GB de ram por todo. el caso es que solo me asigna 4GB de uso la demas esta reservada para el hardware. existe manera de solucionar esto? de antemano gracias

http://i45.tinypic.com/4kvc41.jpg
Responder Citando
Los siguientes 2 usuarios agradecen a willls por este mensaje:
baduser (21-jul-2016), XKeithful (21-jul-2016)
Antiguo 21-jul-2016     #2
Predeterminado

Hola estimado, revisa que tu sistema sea de 64 bits.
Chequea estos hilos.
http://intercambiosos.org/showthread.php?t=28830
http://answers.microsoft.com/es-es/w...06bac38?auth=1

Saludos!
Responder Citando
Los siguientes 5 usuarios agradecen a Orpheus96 por este mensaje:
baduser (21-jul-2016), redeyegt (25-jul-2016), Sandra0001 (21-jul-2016), willls (21-jul-2016), XKeithful (21-jul-2016)
Antiguo 21-jul-2016     #3
Predeterminado

muestra una pantalla de las propiedades del sistema.... si tu sistema es de 32 bits, esto es normal, pero no creo, actualmente ya casi no se venden sistemas de 32 bits...

debe ser de 64 bits y si por algun motivo solo te aprovecha 4 GB (la mitad), entonces algo esta mal, porque nisiquiera tienes una tarjeta grafica que pueda consumirte esa cantidad de gb.

creo que deberias reclamar la garantia...
Responder Citando
Los siguientes 5 usuarios agradecen a baduser por este mensaje:
Orpheus96 (21-jul-2016), redeyegt (25-jul-2016), Sandra0001 (21-jul-2016), willls (21-jul-2016), XKeithful (22-jul-2016)
Antiguo 21-jul-2016     #4
Predeterminado

Hola willls,

Cuando dices que:
"me refleja q tengo 8GB de ram por todo. el caso es que solo me asigna 4GB de uso"
¿a qué te refieres exactamente?


Como te han indicado más arriba, yo también creo que la causa puede ser porque estás usando un sistema operativo de 32 bits, que sólo reconoce un total de 4GB, de los que puede llegar a utilizar poco más de 3GB.

Para utilizar los 8GB de memoria que has instalado y que según indicas la BIOS te reconoce correctamente, deberás cambiar tu actual sistema por su equivalente de 64 bits.

Mucha suerte...!
Salu2
Responder Citando
Los siguientes 4 usuarios agradecen a Sandra0001 por este mensaje:
baduser (21-jul-2016), Orpheus96 (21-jul-2016), willls (21-jul-2016), XKeithful (22-jul-2016)
Antiguo 21-jul-2016     #5
Predeterminado

Ver MensajeIniciado por Orfeo Ver Mensaje
Hola estimado, revisa que tu sistema sea de 64 bits.
Chequea estos hilos.
http://intercambiosos.org/showthread.php?t=28830
http://answers.microsoft.com/es-es/w...06bac38?auth=1

Saludos!
Anteriormente cambie las memorias de un slot a otro, que me recomendaron hacerlo y realice el primer tuto que me haz colgado y me ha resultado, tengo una pc casi nueva con windows 10 64 Bits. Muchas gracias a todos

http://i45.tinypic.com/4kvc41.jpg
Responder Citando
Los siguientes 3 usuarios agradecen a willls por este mensaje:
baduser (22-jul-2016), Orpheus96 (22-jul-2016), XKeithful (22-jul-2016)
Respuesta


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro


Desarrollado por: vBulletin® Versión 3.8.1
Derechos de Autor ©2000 - 2020, Jelsoft Enterprises Ltd.
Ad Management by RedTyger