RSS
Facebook
G+

Buscador de IntercambioSOS:


Retroceder   Foro de Ayuda IntercambiosvirtualeS > Soporte Sobre: Software > Sistemas Operativos > Windows Vista & 7

Respuesta
 
Herramientas Desplegado
Antiguo 20-jul-2017     #11
Predeterminado

es posible que el Disco instalador no sirva..... genera otro o instala via USB
Responder Citando
Los siguientes 6 usuarios agradecen a baduser por este mensaje:
Ghost (21-jul-2017), Nii Chan (22-jul-2017), Orpheus96 (20-jul-2017), Ricalbur (20-jul-2017), tom1260 (20-jul-2017), XKeithful (25-jul-2017)
Antiguo 21-jul-2017     #12
Predeterminado

Ver MensajeIniciado por Arleanjose Ver Mensaje
Hey. Pana Ghost. ya revisas la bios de esa pc? quizas alli este la restricción que te aparece con el win7!
yo creo lo mismo, para mi que tiene el secureboot, uefi bios y no lo tiene como legacy, por eso solo le arranca el windows 10

mira, como tienes gigabyte mas o menos te saldra esto:



tienes que poner Other OS, o sino, no te va a instalar el windows 7

Última edición por Nii Chan; 21-jul-2017 a las 03:33
Responder Citando
Los siguientes 6 usuarios agradecen a Nii Chan por este mensaje:
baduser (21-jul-2017), Ghost (21-jul-2017), Orpheus96 (21-jul-2017), RareGemOS7 (25-jul-2017), tom1260 (24-jul-2017), XKeithful (25-jul-2017)
Antiguo 21-jul-2017     #13
Predeterminado

Muchas Gracias a todos por la ayuda.

Saludos.

El hardware es lo que hace a una máquina rápida; el software es lo que hace que una máquina rápida se vuelva lenta.
Responder Citando
Los siguientes 6 usuarios agradecen a Ghost por este mensaje:
baduser (24-jul-2017), Nii Chan (22-jul-2017), Orpheus96 (21-jul-2017), RareGemOS7 (25-jul-2017), tom1260 (24-jul-2017), XKeithful (25-jul-2017)
Antiguo 23-jul-2017     #14
Predeterminado

Hola buenas noches! Tengo un problema parecido, quiero instalar Windows 7 x64 Sp1 el cual lo volví booteable con Rufus, en mi laptop SONY VAIO SVS13A15GLB ya que cambie de disco duro HDD a un SSD de 240Gb marca Kingston, pero a la hora de darle "INSTALAR AHORA" me dice que faltan unos controladores y pues no se que es? si son los puertos USB 3.0 o si tiene que ver con el formato del SSD si es MBR o GPT la verdad no tengo idea y espero me puedan ayudar.. Por favor.
Responder Citando
Los siguientes 5 usuarios agradecen a bladeronek por este mensaje:
baduser (24-jul-2017), Ghost (17-ene-2018), Orpheus96 (24-jul-2017), RareGemOS7 (25-jul-2017), XKeithful (25-jul-2017)
Antiguo 24-jul-2017     #15
Predeterminado

Ver MensajeIniciado por bladeronek Ver Mensaje
Hola buenas noches! Tengo un problema parecido, quiero instalar Windows 7 x64 Sp1 el cual lo volví booteable con Rufus, en mi laptop SONY VAIO SVS13A15GLB ya que cambie de disco duro HDD a un SSD de 240Gb marca Kingston, pero a la hora de darle "INSTALAR AHORA" me dice que faltan unos controladores y pues no se que es? si son los puertos USB 3.0 o si tiene que ver con el formato del SSD si es MBR o GPT la verdad no tengo idea y espero me puedan ayudar.. Por favor.
Ya has probado todas las recomendaciones que dejamos en este mismo hilo?

otra buena recomendacion es que instales primero windows 10 y luego vuelvas a formatear e instales windows 7

Última edición por baduser; 24-jul-2017 a las 10:06
Responder Citando
Los siguientes 5 usuarios agradecen a baduser por este mensaje:
Ghost (17-ene-2018), matigari (25-jul-2017), Orpheus96 (24-jul-2017), RareGemOS7 (25-jul-2017), XKeithful (25-jul-2017)
Antiguo 24-jul-2017     #16
Predeterminado

Ya estoy probando algunas modificaciones que hice Con Rufus, como por ejemplo estoy usando el boot "Modo Gpt para uefi" y me marcaba error por que la partición se encontraba en modo MBR, pero le di formato desde disk part usando:
List disk
Select disk #
Clean
Exit
Y al parecer esto me esta funcionando, ya pude dar el siguiente paso de la instalación estoy en proceso..
Gracias por su ayuda, cualquier cosa estaré al pendiente
Responder Citando
Los siguientes 5 usuarios agradecen a bladeronek por este mensaje:
baduser (24-jul-2017), Ghost (17-ene-2018), Orpheus96 (24-jul-2017), RareGemOS7 (25-jul-2017), XKeithful (25-jul-2017)
Antiguo 25-jul-2017     #17
Predeterminado

Ver MensajeIniciado por bladeronek Ver Mensaje
Ya estoy probando algunas modificaciones que hice Con Rufus, como por ejemplo estoy usando el boot "Modo Gpt para uefi" y me marcaba error por que la partición se encontraba en modo MBR, pero le di formato desde disk part usando:
List disk
Select disk #
Clean
Exit
Y al parecer esto me esta funcionando, ya pude dar el siguiente paso de la instalación estoy en proceso..
Gracias por su ayuda, cualquier cosa estaré al pendiente


yo estoy igual que tu , estoy tratando de instalar win 7 64bit en una placa asus n3050m-e, por que win 8.1 y win 10 se instalan correctamente pero no asi win7 64 bit
win7 tanto en su version 32 bit como de 64 bit , no trae los drivers de las placas madres modernas ni siquiera reconoce el usb 3.0 por que la ultima actualizacion del software es del año 2011, el usb 3.0 no existia, los fabricantes te ponen un software que agregan en una iso de win 7 los controladores de usb 3.0, sorteando eso, luego viene la bios , con bios uefi no funciona, desactivas bio uefi y la pase bios normal y la puse en otros OS , si bien se carga la instalacion despues del reinicio cuando comienza a instalarse el sistema operativo se queda pegado la instalacion por que no encuentra los servicios para la placa madre y se pega y de ahi no he podido avanzar.

la pregunta como poder agregar los driver de la placa a una iso de win7

rt 7 lite solo incluye controladres con extension .inf

Responder Citando
Los siguientes 5 usuarios agradecen a peter_veneno por este mensaje:
Ghost (17-ene-2018), Orpheus96 (25-jul-2017), RareGemOS7 (25-jul-2017), tom1260 (26-jul-2017), XKeithful (25-jul-2017)
Antiguo 25-jul-2017     #18
Predeterminado

existe una utilidad para integrar el USB 3.0

Esta utilidad automatiza el proceso para crear un Windows 7 * imágen de instalación para incluir los controladores USB 3.0. A continuación, se puede utilizar la nueva imagen de instalación para instalar Windows 7 en productos Intel® NUC que tienen solamente los puertos USB 3.0.
adjunto enlace. Intel

igual se puede integrar con el Nlite teniendo los controladores, acerca del nuevo hadware , ya salio una manera de saltarse el limite, no cito la fuente por que no es oficial , si te interesa puedes buscarlo.

"Cuando es necesario ,uno debe escuchar antes que hacerse escuchar."

Última edición por RareGemOS7; 25-jul-2017 a las 11:27
Responder Citando
Los siguientes 4 usuarios agradecen a RareGemOS7 por este mensaje:
matigari (25-jul-2017), Orpheus96 (25-jul-2017), tom1260 (26-jul-2017), XKeithful (25-jul-2017)
Antiguo 25-jul-2017     #19
Predeterminado

Ver MensajeIniciado por RareGemOS7 Ver Mensaje
existe una utilidad para integrar el USB 3.0



adjunto enlace. Intel

igual se puede integrar con el Nlite teniendo los controladores, acerca del nuevo hadware , ya salio una manera de saltarse el limite, no cito la fuente por que no es oficial , si te interesa puedes buscarlo.

gracias por el dato, si la ocupe ya solucione el asunto del usb 3.0 ahora me queda como integrar los controladores de la placa al iso win7 por que los baje de asus, pero muchos no traen archivos.inf

Responder Citando
Los siguientes 2 usuarios agradecen a peter_veneno por este mensaje:
Orpheus96 (25-jul-2017), tom1260 (26-jul-2017)
Antiguo 25-jul-2017     #20
Predeterminado

Hola, buenas tardes, ya logre instalar Windows 7 Pro x64 en mi laptop SONY VAIO SVS13A15GLB, el problema no estaba en el driver del USB 3.0 ya que esta laptop si cuenta con una entrada de USB 2.0 el problema estaba en la configuración que tenia el SSD que era MBR, pero mi placa madre maneja BIOS UEFI y me pedia que mi particion tenia que ser de tipo GTP.
Pasos que hice para solucionar problema:
1. Primero monte la imagen iso de windows 7 en una USB por medio de RUFUS en la cual seleccione la opcion "particion GTP para sistema UEFI"
2. con una serie de comandos desde la pantalla de inicio de la instalación debes de entrar al CMD para poder usar DISKPART
3. En DISKPART debes de usar estos comandos :
List disk
Select disk # (# el numero que tenga su disco donde va a ir el sistema operativo)
Clean (este comando sirve para limpiar el disco completamente y borrarle el MBR)
Exit (para salir de diskpart)
y empiezas la instalacion asi me funciono amí.
Gracias por su ayuda !!
Responder Citando
Los siguientes 4 usuarios agradecen a bladeronek por este mensaje:
baduser (25-jul-2017), Orpheus96 (26-jul-2017), peter_veneno (26-jul-2017), tom1260 (26-jul-2017)
Respuesta


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Hirens Boot 15.1 iaboxa Software 20 06-sep-2017 19:29
Antivirus Falsos siflo23 Seguridad 13 11-ene-2016 04:00
Upgrade de Vista a Windows 7 Heymetal Windows Vista & 7 22 15-ene-2011 13:15


Desarrollado por: vBulletin® Versión 3.8.1
Derechos de Autor ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management by RedTyger